Google TOC
Make This My Homepage
A   A   A
 Follow 
Share

DHS, Microsoft Warn About Internet Explorer Security Hole



Homeland Security is joining Microsoft in warning about a major security hole.  

The flaw affects post-Windows XP computers.  

It's in Internet Explorer version six, seven, eight, nine, ten and 11.  

Microsoft says this particular security flaw is dangerous because it could give a sharp hacker a level of access equal to that of the person who's using the computer.  

Hackers are already using this security hole to break into financial and defense business networks.